Windows Home Server and Bell Sympatico High Speed


 

If you purchased a Windows Home Server and you’re connected to Bell Sympatico HighSpeed (DSL), you might find that your Bell router doesn’t support UPnP and WHS won’t be able to open the appropriate ports for your router.

All you need to do is login to the router and enable “Application Support”, the following ports need to be open:

  • 80: HTTP
  • 443: HTTPS
  • 4125: Remote Web Workplace

Ports 80 and 443 are already in the list to pick from (make sure you have your home server name selected) add HTTP and HTTPS, add 4125 as a custom application save your settings and you’re good.

It’s too bad the Bell DSL hardware didn’t support UPnP but it was easy enough to configure.

About wesmacdonald

Wes MacDonald is a Visual Studio ALM MVP, PSD, MCT and a Principal Consultant for LIKE 10 INC., a SharePoint Server, Visual Studio and Team Foundation Server Consulting Firm providing premium support and guidance services.

One Response to “Windows Home Server and Bell Sympatico High Speed”

  1. I have done the following steps and it still won’t work with the bell 2wire efficent network router/modem combo the white one. I have done the same steps for SBS 2008 and it worked. I tried the simple port forwarding tool and no luck. and same issue with SBS 2010…..

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: