Windows Vista x64 RC1


 

So I took the plunge, backed up my Windows XP SP2 installation on my Compaq nx9600 and prepared to install Vista.  I backed up since I fully intended on wiping my drive and starting fresh.  The install went without a hitch*, here are my laptop specs:

Compaq nx9600
Pentium 4 3.4 GHz
2 GB RAM
ATI X600 Video 128MB
100GB Hard Drive (5400 rpm)
SanDisk 4GB USB Drive (Ready Boost)

* Here’s the hitch:
Three devices got left out after my installation, once of which is my internal modem which thanks to easy access to high-speed I’ve never had to use.  My sound card (Conexant AC97) which I have had zero success in finding an x64 driver and my card reader (SD/XD) device — didn’t really use it anyway’s. 

I went to ATI to get their Vista Beta Catalyst Driver and it installed perfectly.

I’m really missing the sound but my primary applications Visual Studio Team Suite, and Office 2007 work great so I’m not feeling too bad.

No going back.  Stay tuned we are planning a Vista Install Fest here in Ottawa!

About wesmacdonald

Wes MacDonald is a Visual Studio ALM MVP, PSD, MCT and a Principal Consultant for LIKE 10 INC., a SharePoint Server, Visual Studio and Team Foundation Server Consulting Firm providing premium support and guidance services.

No comments yet... Be the first to leave a reply!

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: